Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5800

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5800
Last Modified 08 Sep 2011 12:00:00
Published 02 Nov 2007 08:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5800

Summary

Multiple PHP remote file inclusion vulnerabilities in the BackUpWordPress 0.4.2b and earlier plugin for WordPress allow remote attackers to execute arbitrary PHP code via a URL in the bkpwp_plugin_path parameter to (1) plugins/BackUp/Archive.php; and (2) Predicate.php, (3) Writer.php, (4) Reader.php, and other unspecified scripts under plugins/BackUp/Archive/.

Vulnerable Systems

Application

  • Tom Willmot Backupwordpress Plugin 0.4.2b


References

XF - backupwordpress-bkpwp-file-include(38212)

VUPEN - ADV-2007-3744

BID - 26290

MILW0RM - 4593

CONFIRM - http://wordpress.designpraxis.at/2007/11/01/security-vulnerability-in-backupwordpress/

CONFIRM - http://wordpress.designpraxis.at/2007/11/01/backupwordpress-security-release/

OSVDB - 38479

OSVDB - 38478

OSVDB - 38477

OSVDB - 38476


Last Updated: 27 May 2016 10:46:16