Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5817

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5817
Last Modified 05 Sep 2008 12:00:00
Published 05 Nov 2007 01:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5817

Summary

dialog.php in CONTENTCustomizer 3.1mp and earlier allows remote attackers to perform certain privileged actions via a (1) del, (2) delbackup, (3) res, or (4) ren action. NOTE: this issue can be leveraged to conduct cross-site scripting (XSS) and possibly other attacks.

Vulnerable Systems

Application

  • Contentcustomizer 3.1mp


References

BID - 26437

MISC - http://packetstorm.linuxsecurity.com/0710-exploits/contentcustom-disclose.txt


Last Updated: 27 May 2016 10:46:17