Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5832

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5832
Last Modified 15 Nov 2008 02:02:24
Published 05 Nov 2007 02:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5832

Summary

Unspecified vulnerability in selectLanguage.do in SSL-Explorer before 0.2.15 allows remote attackers to inject (1) headers or (2) body data in an HTTP transaction, a different vulnerability than CVE-2007-2907. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Ssl-explorer 0.2.14


References

MISC - http://sourceforge.net/project/shownotes.php?group_id=116065&release_id=530959

MISC - http://sourceforge.net/forum/forum.php?forum_id=723987

SECUNIA - 25512

OSVDB - 45291


Last Updated: 27 May 2016 10:46:18