Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5835

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-5835
Last Modified 05 Sep 2008 12:00:00
Published 05 Nov 2007 02:46:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5835

Summary

Install.php in BosDev BosNews 4 and 5 does not require authentication for replacing an existing product installation or creating a new admin account, which allows remote attackers to cause a denial of service (overwritten files) and possibly obtain administrative access.

Vulnerable Systems

Application

  • Bosdev Bosnews 4

  • Bosdev Bosnews 5


References

BUGTRAQ - 20071024 Bosdev Multiple vulnerabilities

SREASON - 3343


Last Updated: 27 May 2016 10:46:18