Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5859

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2007-5859
Last Modified 07 Mar 2011 10:01:25
Published 19 Dec 2007 04:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5859

Summary

Unspecified vulnerability in Safari RSS in Apple Mac OS X 10.4.11 allows remote attackers to cause a denial of service (application termination) or execute arbitrary code via a crafted feed: URL that triggers memory corruption.

Vulnerable Systems

Application

  • Apple Safari


References

CERT - TA07-352A

CERT-VN - VU#905292

VUPEN - ADV-2007-4238

APPLE - APPLE-SA-2007-12-17

XF - macos-safari-rss-code-execution(39108)

BID - 26910

SECTRACK - 1019108

SECUNIA - 28136

CONFIRM - http://docs.info.apple.com/article.html?artnum=307179

Related Patches

Apple 2007-12-17 Security Update 2007-009 (10.4.11 PPC)

Apple 2007-12-21 Security Update 2007-009 1.1 (10.4.11 PPC)

Apple 2007-12-21 Security Update 2007-009 1.1 (10.4.11 Universal)


Last Updated: 27 May 2016 10:46:18