Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5890

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-5890
Last Modified 15 Nov 2008 02:02:31
Published 07 Nov 2007 09:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5890

Summary

Directory traversal vulnerability in index.php in easyGB 2.1.1 allows remote attackers to include arbitrary files via the DatabaseType parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Easygb 2.1.1


References

BID - 26335

OSVDB - 38730


Last Updated: 27 May 2016 10:46:18