Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5902

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-5902
Last Modified 27 May 2010 01:19:07
Published 05 Dec 2007 09:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5902

Summary

Integer overflow in the svcauth_gss_get_principal function in lib/rpc/svc_auth_gss.c in MIT Kerberos 5 (krb5) allows remote attackers to have an unknown impact via a large length value for a GSS client name in an RPC request.

Vulnerable Systems

Application

  • Mit Kerberos 5


References

VUPEN - ADV-2010-1192

UBUNTU - USN-940-1

UBUNTU - USN-924-1

SECUNIA - 39784

SECUNIA - 39290

OSVDB - 44748

MISC - http://bugs.gentoo.org/show_bug.cgi?id=199214

CONFIRM - https://issues.rpath.com/browse/RPL-2012

BID - 26750

BUGTRAQ - 20080319 rPSA-2008-0112-1 krb5 krb5-server krb5-services krb5-test krb5-workstation

SUSE - SUSE-SR:2008:002

CONFIRM - http://wiki.rpath.com/wiki/Advisories:rPSA-2008-0112

CONFIRM - http://wiki.rpath.com/Advisories:rPSA-2008-0112

SECUNIA - 29457

SECUNIA - 28636

FULLDISC - 20071208 Venustech reports of MIT krb5 vulns [CVE-2007-5894 CVE-2007-5901 CVE-2007-5902 CVE-2007-5971 CVE-2007-5972]

FULLDISC - 20071208 MIT Kerberos 5: Multiple vulnerabilities


Last Updated: 27 May 2016 10:46:18