Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5916

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5916
Last Modified 05 Sep 2008 05:31:55
Published 09 Nov 2007 09:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5916

Summary

SQL injection vulnerability in the login page in phphelpdesk 0.6.16 allows remote attackers to execute arbitrary SQL commands via unspecified parameters related to the "login procedures."

Vulnerable Systems

Application

  • Phphelpdesk 0.6.16


References

XF - phphelpdesk-login-sql-injection(38260)

BUGTRAQ - 20071102 phphelpdesk Multiple vulnerabilities

BID - 26319

SREASON - 3359


Last Updated: 27 May 2016 10:46:19