Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5925

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2007-5925
Last Modified 07 Mar 2011 10:01:30
Published 09 Nov 2007 09:46:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2007-5925

Summary

The convert_search_mode_to_innobase function in ha_innodb.cc in the InnoDB engine in MySQL 5.1.23-BK and earlier allows remote authenticated users to cause a denial of service (database crash) via a certain CONTAINS operation on an indexed column, which triggers an assertion error.

Vulnerable Systems

Application

  • Mysql 5.1.23 Bk


References

FEDORA - FEDORA-2007-4471

FEDORA - FEDORA-2007-4465

XF - mysql-hainnodb-dos(38284)

VUPEN - ADV-2007-3903

UBUNTU - USN-559-1

SECTRACK - 1018978

BID - 26353

REDHAT - RHSA-2007:1157

REDHAT - RHSA-2007:1155

MANDRIVA - MDKSA-2007:243

DEBIAN - DSA-1413

SLACKWARE - SSA:2007-348-01

GENTOO - GLSA-200711-25

SECUNIA - 28128

SECUNIA - 28108

SECUNIA - 28099

SECUNIA - 28040

SECUNIA - 28025

SECUNIA - 27823

SECUNIA - 27649

SECUNIA - 27568

FULLDISC - 20071106 MySQL 5.x DoS (unknown)

CONFIRM - http://bugs.mysql.com/bug.php?id=32125

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=198988

SECUNIA - 28838

SUSE - SUSE-SR:2008:003

Related Patches

Novell SUSE 2008:4879 mysql security update for SLE 10 SP1 i586


Last Updated: 27 May 2016 10:46:19