Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5928

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2007-5928
Last Modified 05 Sep 2008 12:00:00
Published 09 Nov 2007 09:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2007-5928

Summary

OpenBase 10.0.5 and earlier allows remote authenticated users to trigger a free of an arbitrary memory location via long strings in a SELECT statement. NOTE: this might be a buffer overflow, but it is not clear.

Vulnerable Systems

Application

  • Openbase International Ltd Openbase 10.0.5


References

MISC - http://www.netragard.com/pdfs/research/NETRAGARD-20070313-OPENBASE.txt


Last Updated: 27 May 2016 10:46:19