Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5929

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2007-5929
Last Modified 05 Sep 2008 12:00:00
Published 09 Nov 2007 09:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2007-5929

Summary

Buffer overflow in OpenBase 10.0.5 and earlier might allow remote authenticated users to execute arbitrary code or cause a denial of service (daemon crash) by creating a stored procedure with a long name and invoking this procedure, which triggers heap corruption.

Vulnerable Systems

Application

  • Openbase International Ltd Openbase 10.0.5


References

XF - openbasesql-stored-procedures-bo(38289)

BID - 26347

MISC - http://www.netragard.com/pdfs/research/NETRAGARD-20070313-OPENBASE.txt

SECUNIA - 27525


Last Updated: 27 May 2016 10:46:19