Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5933

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2007-5933
Last Modified 10 Aug 2011 12:00:00
Published 13 Nov 2007 03:46:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5933

Summary

Pioneers (formerly gnocatan) before 0.11.3 allows remote attackers to cause a denial of service (crash) by triggering a delete operation while the Session object is still being used, as demonstrated by causing a "Broken pipe" error.

Vulnerable Systems

Application

  • Pioneers 0.11.2


References

CONFIRM - http://sourceforge.net/tracker/index.php?func=detail&aid=1791176&group_id=5095&atid=305095

BID - 26391

SECTRACK - 1019024

GENTOO - GLSA-200711-20

SECUNIA - 27646

SECUNIA - 27522

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=198807

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=449541


Last Updated: 27 May 2016 10:46:20