Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5977

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2007-5977
Last Modified 07 Mar 2011 10:01:35
Published 14 Nov 2007 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2007-5977

Summary

Cross-site scripting (XSS) vulnerability in db_create.php in phpMyAdmin before 2.11.2.1 allows remote authenticated users with CREATE DATABASE privileges to inject arbitrary web script or HTML via a hex-encoded IMG element in the db parameter in a POST request, a different vulnerability than CVE-2006-6942.

Vulnerable Systems

Application

  • Phpmyadmin 2.11.2


References

CONFIRM - http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2007-7

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=553333

SECUNIA - 27630

FEDORA - FEDORA-2007-3666

XF - phpmyadmin-dbcreate-xss(38404)

VUPEN - ADV-2007-3824

BID - 26512

MANDRIVA - MDKSA-2007:229

MISC - http://www.digitrustgroup.com/advisories/tdg-advisory071108a.html

SECUNIA - 27753


Last Updated: 27 May 2016 10:46:20