Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5982

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5982
Last Modified 15 Nov 2008 02:02:55
Published 14 Nov 2007 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5982

Summary

Multiple cross-site scripting (XSS) vulnerabilities in X7 Chat 2.0.4, 2.0.5, and possibly other versions allow remote attackers to inject arbitrary web script or HTML via the (1) room parameter to sources/frame.php, the (2) theme_c parameter to help/index.php, or the (3) INSTALL_X7CHATVERSION parameter to upgradev1.php.

Vulnerable Systems

Application

  • X7 Group X7 Chat 2.0.4

  • X7 Group X7 Chat 2.0.5


References

BID - 26417

SECUNIA - 27677

MISC - http://packetstorm.linuxsecurity.com/0711-exploits/x7-xss.txt

OSVDB - 38746

OSVDB - 38745


Last Updated: 27 May 2016 10:46:20