Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5985

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5985
Last Modified 15 Nov 2008 02:02:56
Published 14 Nov 2007 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5985

Summary

Multiple cross-site scripting (XSS) vulnerabilities in BtiTracker before 1.4.5 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors to (1) account.php, (2) moresmiles.php, or (3) recover.php; or (4) the "to" parameter to usercp.php.

Vulnerable Systems

Application

  • Bti-tracker 1.3.2

  • Bti-tracker 1.4.1

  • Bti-tracker 1.4.2

  • Bti-tracker 1.4.3

  • Bti-tracker 1.4.4


References

CONFIRM - http://sourceforge.net/forum/forum.php?forum_id=752472

SECUNIA - 27550

XF - btitracker-usercp-xss(38414)

XF - btitracker-multiple-scripts-xss(38413)

CONFIRM - http://sourceforge.net/tracker/index.php?func=detail&aid=1753797&group_id=146822&atid=766508

CONFIRM - http://sourceforge.net/project/shownotes.php?group_id=146822&release_id=552477

OSVDB - 42222

OSVDB - 42221

OSVDB - 42220

OSVDB - 42219

OSVDB - 38754

OSVDB - 38753

OSVDB - 38752

OSVDB - 38751

BID - 26551


Last Updated: 27 May 2016 10:46:20