Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5991

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5991
Last Modified 05 Sep 2008 05:32:07
Published 15 Nov 2007 05:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5991

Summary

SQL injection vulnerability in index.php in ExoPHPdesk allows remote attackers to execute arbitrary SQL commands via the user parameter in a profile fn action.

Vulnerable Systems

Application

  • Exophpdesk 1.2.1


References

XF - exophpdesk-index-sql-injection(38448)

BID - 26431

BUGTRAQ - 20071113 ExoPHPdesk user profile XSS / profile SQL injection

SREASON - 3368


Last Updated: 27 May 2016 10:46:20