Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6002

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6002
Last Modified 15 Nov 2008 02:03:00
Published 15 Nov 2007 05:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6002

Summary

Cross-site scripting (XSS) vulnerability in Fenriru (1) Sleipnir 2.5.17 R2 and earlier and (2) Grani 3.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the Search field in a search for additions to the Favorites section.

Vulnerable Systems

Application

  • Fenrir Grani 3.0

  • Fenrir Sleipnir 2.5.17


References

BID - 26418

SECUNIA - 27675

SECUNIA - 27655

CONFIRM - http://www.fenrir.co.jp/sleipnir/note.html

CONFIRM - http://www.fenrir.co.jp/grani/note.html

OSVDB - 38876

OSVDB - 38875

JVN - JVN#65427327

XF - sleipnir-search-xss(38441)


Last Updated: 27 May 2016 10:46:21