Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6009

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2007-6009
Last Modified 15 Nov 2008 02:03:01
Published 15 Nov 2007 05:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6009

Summary

Multiple buffer overflows in ACD products allow user-assisted remote attackers to execute arbitrary code via a long section string in a (1) XBM or (2) XPM file to (a) ID_X.apl or (b) IDE_ACDStd.apl. NOTE: the PSP and LHA vectors are already covered by CVE-2007-4344 and CVE-2007-6007. NOTE: these might be integer overflows rather than buffer overflows.

Vulnerable Systems

Application

  • Acdsee Photo Editor 4.0

  • Acdsee Photo Manager 9.0

  • Acdsee Pro Photo Manager 8.1


References

CONFIRM - http://www.acdsee.com/support/knowledgebase/article?id=2800

OSVDB - 45278

BID - 26554


Last Updated: 27 May 2016 10:46:21