Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6037

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6037
Last Modified 08 Sep 2013 01:27:08
Published 20 Nov 2007 06:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6037

Summary

Cross-site scripting (XSS) vulnerability in ws/generic_api_call.pl in Citrix NetScaler 8.0 build 47.8 allows remote attackers to inject arbitrary web script or HTML via the standalone parameter and other unspecified parameters.

Vulnerable Systems

Application

  • Citrix Netscaler 8.0 Build 47.8


References

VUPEN - ADV-2007-4065

BID - 26491

BUGTRAQ - 20071119 Citrix NetScaler Web Management XSS

OSVDB - 39009

XF - netscaler-standalone-xss(38563)

SECTRACK - 1018981

SREASON - 3377

SECUNIA - 27726


Last Updated: 27 May 2016 10:46:22