Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6044

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-6044
Last Modified 15 Nov 2008 02:03:08
Published 20 Nov 2007 03:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6044

Summary

Multiple unspecified vulnerabilities in IBM WebSphere MQ 6.0 have unknown impact and remote attack vectors involving "memory corruption." NOTE: as of 20071116, the only disclosure is a vague pre-advisory with no actionable information. However, since it is from a well-known researcher, it is being assigned a CVE identifier for tracking purposes.

Vulnerable Systems

Application

  • Ibm Websphere Mq 6.0


References

BID - 26441

BUGTRAQ - 20071114 Six Remote Memory Corruption Vulnerabilities in IBM WebSphere MQ 6.0

MISC - http://www.irmplc.com/index.php/111-Vendor-Alerts#IBM

OSVDB - 45302

SREASON - 3381


Last Updated: 27 May 2016 10:46:22