Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6085

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6085
Last Modified 05 Sep 2008 05:32:19
Published 21 Nov 2007 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6085

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in VigileCMS 1.4 allow remote attackers to inject arbitrary web script or HTML via the message field in the (1) vedipm or (2) live_chat module.

Vulnerable Systems

Application

  • Vigilecms 1.4


References

MILW0RM - 4632

XF - vigilecms-message-xss(38556)

BID - 26484

BUGTRAQ - 20071118 VigileCMS 1.4 Multiple Remote Vulnerabilities


Last Updated: 27 May 2016 10:46:22