Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6124

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6124
Last Modified 05 Sep 2008 05:32:26
Published 26 Nov 2007 05:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6124

Summary

Cross-site scripting (XSS) vulnerability in signin.php in Softbiz Freelancers Script 1 allows remote attackers to inject arbitrary web script or HTML via the errmsg parameter.

Vulnerable Systems

Application

  • Softbiz Freelancers Script 1.0


References

BID - 26569

MILW0RM - 4660

XF - softbiz-freelancers-signin-xss(38615)

SECUNIA - 27808


Last Updated: 27 May 2016 10:46:24