Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6134

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-6134
Last Modified 07 Mar 2011 10:01:50
Published 27 Nov 2007 02:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6134

Summary

SQL injection vulnerability in pkinc/public/article.php in PHPKIT 1.6.4pl1 allows remote attackers to execute arbitrary SQL commands via the contentid parameter in an article action to include.php, a different vector than CVE-2006-1773.

Vulnerable Systems

Application

  • Phpkit 1.6.4pl1


References

SECUNIA - 27791

VUPEN - ADV-2007-3995

BID - 26546

MILW0RM - 4646

XF - phpkit-article-sql-injection(38619)


Last Updated: 27 May 2016 10:46:24