Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6161

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6161
Last Modified 05 Sep 2008 05:32:31
Published 28 Nov 2007 08:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6161

Summary

index.php in Tilde CMS 4.x and earlier allows remote attackers to obtain sensitive information via a certain search parameter value in a search action, which reveals the path.

Vulnerable Systems

Application

  • Tilde Cms 4.0


References

BUGTRAQ - 20071126 Tilde CMS <= v. 4.x "aarstal" parameter of "yeardetail" SQL Injection

XF - tildecms-index-path-disclosure(38649)

SREASON - 3402


Last Updated: 27 May 2016 10:46:24