Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6162

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6162
Last Modified 05 Sep 2008 05:32:32
Published 28 Nov 2007 08:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6162

Summary

Cross-site scripting (XSS) vulnerability in index.php in FMDeluxe 2.1.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter in a category action.

Vulnerable Systems

Application

  • Wsdeluxe Fmdeluxe 2.1


References

BID - 26587

BUGTRAQ - 20071126 FMDeluxe (index.php) Cross-Site Scripting Vulnerability

SECUNIA - 27826

XF - fmdeluxe-index-xss(38642)

SREASON - 3403


Last Updated: 27 May 2016 10:46:24