Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6165

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2007-6165
Last Modified 06 Oct 2011 12:00:00
Published 28 Nov 2007 08:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6165

Summary

Mail in Apple Mac OS X Leopard (10.5.1) allows user-assisted remote attackers to execute arbitrary code via an AppleDouble attachment containing an apparently-safe file type and script in a resource fork, which does not warn the user that a separate program is going to be executed. NOTE: this is a regression error related to CVE-2006-0395.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.5


References

CERT - TA07-352A

CERT-VN - VU#433819

VUPEN - ADV-2007-4238

VUPEN - ADV-2007-3958

BID - 26510

MISC - http://www.heise-security.co.uk/news/99257

SECTRACK - 1019106

SECUNIA - 28136

SECUNIA - 27785

APPLE - APPLE-SA-2007-12-17

CONFIRM - http://docs.info.apple.com/article.html?artnum=307179

Related Patches

Apple 2007-12-17 Security Update 2007-009 (10.5.1)

Apple 2007-12-21 Security Update 2007-009 1.1 (10.5.1)


Last Updated: 27 May 2016 10:46:24