Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6172

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-6172
Last Modified 05 Sep 2008 05:32:33
Published 29 Nov 2007 07:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6172

Summary

Multiple SQL injection vulnerabilities in wpQuiz 2.7 allow remote attackers to execute arbitrary SQL commands via the id parameter to (1) viewimage.php and (2) comments.php.

Vulnerable Systems

Application

  • Wire Plastic Design Wpquiz 2.7


References

BID - 26611

SECUNIA - 27843

MILW0RM - 4668

XF - wpquiz-viewimage-sql-injection(38680)

BID - 26621


Last Updated: 27 May 2016 10:46:24