Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6176

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-6176
Last Modified 05 Sep 2008 05:32:34
Published 29 Nov 2007 07:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6176

Summary

kb_whois.cgi in K+B-Bestellsystem (aka KB-Bestellsystem) allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) domain or (2) tld parameter in a check_owner action.

Vulnerable Systems

Application

  • Amensa-soft K%2bb-bestellsystem 2.3.3


References

XF - kbbestellsystem-kbwhois-command-execution(38635)

BID - 26541

MILW0RM - 4647

SECUNIA - 27782

BUGTRAQ - 20071122 Remote Shell Command Execution in "KB-Bestellsystem"


Last Updated: 27 May 2016 10:46:24