Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6186

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-6186
Last Modified 05 Sep 2008 05:32:35
Published 29 Nov 2007 07:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6186

Summary

Unspecified vulnerability in PHPDevShell before 0.7.0 has unknown impact and attack vectors, involving a "minor security bug in repair & optimize database."

Vulnerable Systems

Application

  • Phpdevshell 0.7.0


References

CONFIRM - http://www.phpdevshell.org/changelog

XF - phpdevshell-database-unspecified(38803)


Last Updated: 27 May 2016 10:46:24