Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6187

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6187
Last Modified 15 Nov 2008 02:03:41
Published 29 Nov 2007 08:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6187

Summary

Multiple directory traversal vulnerabilities in PHP Content Architect (aka NoAh) 0.9 pre 1.2 and earlier allow remote attackers to read arbitrary files via a .. (dot dot) in the filepath parameter to (1) css_file.php, (2) js_file.php, or (3) xml_file.php in noah/modules/nosystem/templates/.

Vulnerable Systems

Application

  • Noah 0.9 Pre 1.2


References

XF - noah-filepath-directory-traversal(38727)

BID - 26633

MILW0RM - 4675

OSVDB - 39684

OSVDB - 39683

OSVDB - 39682


Last Updated: 27 May 2016 10:46:24