Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6223

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-6223
Last Modified 05 Sep 2008 05:32:42
Published 04 Dec 2007 12:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6223

Summary

SQL injection vulnerability in garage.php in phpBB Garage 1.2.0 Beta3 allows remote attackers to execute arbitrary SQL commands via the make_id parameter in a search action in browse mode.

Vulnerable Systems

Application

  • Phpbb Garage 1.2.0 Beta3


References

MILW0RM - 4685

XF - phpbbgarage-garage-sql-injection(38832)

BID - 26683


Last Updated: 27 May 2016 10:46:24