Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6316

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6316
Last Modified 05 Sep 2008 05:32:56
Published 11 Dec 2007 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6316

Summary

Cross-site scripting (XSS) vulnerability in BarracudaDrive Web Server before 3.8 allows remote attackers to inject arbitrary web script or HTML via the URI path in an HTTP GET request, which is activated by administrators viewing log files via the Trace page.

Vulnerable Systems

Application

  • Real Time Logic Barracudadrive Web Server 3.7.2

  • Real Time Logic Barracudadrive Web Server Home Server 3.7.2


References

BID - 26805

BUGTRAQ - 20071210 Multiple vulnerabilities in BarracudaDrive 3.7.2

SECUNIA - 28032

MISC - http://aluigi.altervista.org/adv/barradrive-adv.txt

SREASON - 3434


Last Updated: 27 May 2016 10:46:28