Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6368

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6368
Last Modified 21 Jul 2013 02:27:16
Published 14 Dec 2007 08:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6368

Summary

Directory traversal vulnerability in index.php in ezContents 1.4.5 allows remote attackers to read arbitrary files via a .. (dot dot) in the link parameter.

Vulnerable Systems

Application

  • Ezcontents 1.4.5


References

BUGTRAQ - 20071205 ezContents Version 1.4.5 Remote File Disclosure Vulnerability.

MILW0RM - 4694

OSVDB - 39505

SREASON - 3447


Last Updated: 27 May 2016 10:46:28