Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6402

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2007-6402
Last Modified 07 Mar 2011 10:02:39
Published 17 Dec 2007 01:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6402

Summary

Stack-based buffer overflow in mplayerc.exe in Media Player Classic (MPC) 6.4.9, when used with the 3ivx 4.5.1 or 5.0.1 codec, allows remote attackers to execute arbitrary code via a certain .mp4 file, possibly a related issue to CVE-2007-6401.

Vulnerable Systems

Application

  • 3ivx Mpeg-4 Codec 4.5.1

  • 3ivx Mpeg-4 Codec 5.0.1

  • Guliverkli Media Player Classic 6.4.9.0


References

VUPEN - ADV-2007-4141

BID - 26774

BUGTRAQ - 20071208 Media Player Classic 6.4.9 MP4 Stack Overflow 0-day

SECTRACK - 1019064

BUGTRAQ - 20071210 Re: Media Player Classic 6.4.9 MP4 Stack Overflow 0-day


Last Updated: 27 May 2016 10:46:28