Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6411

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6411
Last Modified 05 Sep 2008 05:33:10
Published 17 Dec 2007 01:46:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6411

Summary

Multiple buffer overflows in the HandleEmotsConfig function in the GG Client in Gadu-Gadu 7.7 Build 3669 allow user-assisted remote attackers to execute arbitrary code or cause a denial of service (gg.exe process crash) via a long string in an emots.txt file.

Vulnerable Systems

Application

  • Gadu-gadu Instant Messenger 7.7


References

BUGTRAQ - 20071205 [ELEYTT] Public Advisory 05-12-2007

BUGTRAQ - 20071123 Re: Re: Re: Re: Re: Gadu-Gadu Local/Remote Buffer Overflow vulnerability

BUGTRAQ - 20071123 Re: Gadu-Gadu Local/Remote Buffer Overflow vulnerability

BUGTRAQ - 20071123 Re: Re: Re: Gadu-Gadu Local/Remote Buffer Overflow vulnerability

BUGTRAQ - 20071123 Re: Re: Gadu-Gadu Local/Remote Buffer Overflow vulnerability

BUGTRAQ - 20071122 Re: Gadu-Gadu Local/Remote Buffer Overflow vulnerability

BUGTRAQ - 20071122 Gadu-Gadu Local/Remote Buffer Overflow vulnerability

MISC - http://vexillium.org/advisory_eng.txt

SREASON - 3455


Last Updated: 27 May 2016 10:46:28