Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6412

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-6412
Last Modified 15 Nov 2008 02:04:34
Published 17 Dec 2007 01:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6412

Summary

Direct static code injection vulnerability in wiki/index.php in Bitweaver 2.0.0 and earlier, when comments are enabled, allows remote attackers to inject arbitrary PHP code via an editcomments action.

Vulnerable Systems

Application

  • Bitweaver 2.0.0


References

BID - 26801

BUGTRAQ - 20071209 Bitweaver XSS & SQL Injection Vulnerability

MISC - http://www.hackerscenter.com/archive/view.asp?id=28129

OSVDB - 40148

SREASON - 3454

SREASON - 3428


Last Updated: 27 May 2016 10:46:28