Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6419

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2007-6419
Last Modified 28 Aug 2013 01:42:17
Published 24 Dec 2007 03:46:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6419

Summary

Unspecified vulnerability in rpc.yppasswdd in HP HP-UX B.11.11, B.11.23, and B.11.31 allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors.

Vulnerable Systems

Operating System

  • Hp-ux 11.11

  • Hp-ux 11.23

  • Hp-ux 11.31


References

BID - 26971

SECUNIA - 28191

HP - HPSBUX02295

VUPEN - ADV-2007-4294

HP - SSRT071333

XF - hpux-rpcyppasswdd-dos(39173)

SECTRACK - 1019136

Related Patches

HP-UX PHKL_43822 11.11 SPP fragmentation; AIO; EVP; ufalloc; dup2 race

HP-UX PHKL_43823 11.11 select_enh tunable; Buffer Cache Perf


Last Updated: 27 May 2016 10:46:30