Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6435

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2007-6435
Last Modified 07 Mar 2011 10:02:43
Published 18 Dec 2007 03:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6435

Summary

Stack-based buffer overflow in Novell GroupWise before 6.5.7, when HTML preview of e-mail is enabled, allows user-assisted remote attackers to execute arbitrary code via a long SRC attribute in an IMG element when forwarding or replying to a crafted e-mail.

Vulnerable Systems

Application

  • Novell Groupwise 6.5.6


References

XF - novell-groupwise-client-src-bo(39032)

VUPEN - ADV-2007-4273

SECTRACK - 1019101

BID - 26875

BUGTRAQ - 20071214 [ISR] - Novell Groupwise client remote stack overflow silently patched.

MISC - http://www.infobyte.com.ar/adv/ISR-16.html

OSVDB - 40870

SREASON - 3459

SECUNIA - 28102


Last Updated: 27 May 2016 10:46:30