Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6436

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2007-6436
Last Modified 07 Mar 2011 10:02:43
Published 18 Dec 2007 03:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6436

Summary

Stack-based buffer overflow in JSGCI.DLL in JustSystems Ichitaro 2005, 2006, and 2007 allows user-assisted remote attackers to execute arbitrary code via a crafted document, as actively exploited in December 2007 by the Tarodrop.F trojan. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Justsystem Ichitaro 2005

  • Justsystem Ichitaro 2006

  • Justsystem Ichitaro 2007


References

XF - justsystems-jsgci-bo(39025)

VUPEN - ADV-2007-4213

MISC - http://www.symantec.com/security_response/writeup.jsp?docid=2007-121308-3953-99

SECUNIA - 27992

OSVDB - 39395


Last Updated: 27 May 2016 10:46:30