Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6455

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6455
Last Modified 05 Sep 2008 05:33:16
Published 19 Dec 2007 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6455

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Mambo 4.6.2 allow remote attackers to inject arbitrary web script or HTML via the (1) Itemid parameter in a com_frontpage option and the (2) option parameter.

Vulnerable Systems

Application

  • Mambo 4.6.2


References

BUGTRAQ - 20071218 Multiple xss in mambo 4.6.2

XF - mambo-option-xss(39115)

BID - 26922

SREASON - 3462

SECUNIA - 28133


Last Updated: 27 May 2016 10:46:30