Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6456

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-6456
Last Modified 05 Sep 2008 05:33:16
Published 19 Dec 2007 07:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6456

Summary

Unspecified vulnerability in OpenOffice.org code in Planamesa NeoOffice 2.2.2 before Patch 4 has unknown impact and attack vectors related to MacOS 10.3.9 .odb files. NOTE: it is not clear whether this issue is a vulnerability.

Vulnerable Systems

Application

  • Planamesa Neooffice 2.2.2 Patch 3


References

BID - 26878

CONFIRM - http://neowiki.neooffice.org/index.php/NeoOffice_Release_Notes

XF - neooffice-openofficeorg-unspecified(39040)

SECUNIA - 28093


Last Updated: 27 May 2016 10:46:30