Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6471

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2007-6471
Last Modified 07 Mar 2011 10:02:46
Published 19 Dec 2007 07:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6471

Summary

Incomplete blacklist vulnerability in main.php in phPay 2.02.01 on Windows allows remote attackers to conduct directory traversal attacks and include and execute arbitrary local files via a ..\ (dot dot backslash) in the config parameter.

Vulnerable Systems

Application

  • Phpay 2.02.01

  • Phpay 2.2.1


References

XF - phpay-main-file-include(39063)

VUPEN - ADV-2007-4231

BID - 26881

BUGTRAQ - 20071214 Phpay - Local File Inclusion

SECUNIA - 28111

SREASON - 3466


Last Updated: 27 May 2016 10:46:31