Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6474

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6474
Last Modified 05 Sep 2008 05:33:19
Published 20 Dec 2007 03:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6474

Summary

Multiple cross-site scripting (XSS) vulnerabilities in GF-3XPLORER 2.4 allow remote attackers to inject arbitrary web script or HTML via the newdir parameter to index_3x.php, and unspecified other vectors.

Vulnerable Systems

Application

  • Gf 3xplorer 2.4


References

MILW0RM - 4738

SECUNIA - 28164

XF - gf3xplorer-index3x-xss(39125)

BID - 26936


Last Updated: 27 May 2016 10:46:31