Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6476

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6476
Last Modified 05 Sep 2008 05:33:19
Published 20 Dec 2007 03:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6476

Summary

GF-3XPLORER 2.4 allows remote attackers to obtain configuration information via a direct request to explorer/phpinfo.php, which calls the phpinfo function.

Vulnerable Systems

Application

  • Gf 3xplorer 2.4


References

SECUNIA - 28164

MILW0RM - 4738

XF - gf3xplorer-phpinfo-path-disclosure(39127)


Last Updated: 27 May 2016 10:46:31