Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6489

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-6489
Last Modified 07 Mar 2011 10:02:48
Published 20 Dec 2007 03:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6489

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Falcon Series One CMS 1.4.3 allow remote attackers to inject arbitrary web script or HTML via the (1) gb_mail, (2) gb_name, and (3) gb_text parameters in a guestbook action to index.php, and unspecified other vectors.

Vulnerable Systems

Application

  • Falcon Series One Cms 1.4.3


References

VUPEN - ADV-2007-4173

MILW0RM - 4712

SECUNIA - 28047

OSVDB - 40987


Last Updated: 27 May 2016 10:46:31