Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6500

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2007-6500
Last Modified 15 Nov 2008 02:04:50
Published 20 Dec 2007 03:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2007-6500

Summary

Unspecified vulnerability in Hosting Controller 6.1 Hot fix 3.3 and earlier allows remote authenticated users to delete "gateway information" via a request to OpenApi/GatewayVariables.asp.

Vulnerable Systems

Application

  • Hosting Controller 6.1 Hotfix 3.3


References

XF - hostingcontroller-multiple-security-bypass(39038)

BID - 26862

BUGTRAQ - 20071213 Hosting Controller - Multiple Security Bugs (Extremely Critical)

MILW0RM - 4730

OSVDB - 44185

SECTRACK - 1019222

SREASON - 3474

SECUNIA - 28973

CONFIRM - http://hostingcontroller.com/english/logs/Post-Hotfix-3_3-sec-Patch-ReleaseNotes.html


Last Updated: 27 May 2016 10:46:31