Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6512

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6512
Last Modified 15 Nov 2008 02:04:53
Published 21 Dec 2007 05:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6512

Summary

PHP MySQL Banner Exchange 2.2.1 stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain database information via a direct request to inc/lib.inc.

Vulnerable Systems

Application

  • Php Mysql Banner Exchange 2.2.1


References

BUGTRAQ - 20071217 Re: Re: PHP MySQL Banner Exchange 2.2.1 remote mysql database bug

BUGTRAQ - 20071217 Re: PHP MySQL Banner Exchange 2.2.1 remote mysql database bug

BUGTRAQ - 20071214 PHP MySQL Banner Exchange 2.2.1 remote mysql database bug

SREASON - 3478

OSVDB - 40232


Last Updated: 27 May 2016 10:46:31