Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6520

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6520
Last Modified 07 Jun 2012 02:09:34
Published 24 Dec 2007 03:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6520

Summary

Opera before 9.25 allows remote attackers to conduct cross-domain scripting attacks via unknown vectors related to plug-ins.

Vulnerable Systems

Application

  • Opera Browser 1.00

  • Opera Browser 2.00

  • Opera Browser 2.10

  • Opera Browser 2.12

  • Opera Browser 3.00

  • Opera Browser 3.10

  • Opera Browser 3.21

  • Opera Browser 3.50

  • Opera Browser 3.51

  • Opera Browser 3.60

  • Opera Browser 3.61

  • Opera Browser 3.62

  • Opera Browser 4.00

  • Opera Browser 4.01

  • Opera Browser 4.02

  • Opera Browser 5.0

  • Opera Browser 5.02

  • Opera Browser 5.10

  • Opera Browser 5.11

  • Opera Browser 5.12

  • Opera Browser 6.0

  • Opera Browser 6.01

  • Opera Browser 6.02

  • Opera Browser 6.03

  • Opera Browser 6.04

  • Opera Browser 6.05

  • Opera Browser 6.06

  • Opera Browser 6.1

  • Opera Browser 6.11

  • Opera Browser 6.12

  • Opera Browser 7.0

  • Opera Browser 7.01

  • Opera Browser 7.02

  • Opera Browser 7.03

  • Opera Browser 7.10

  • Opera Browser 7.11

  • Opera Browser 7.20

  • Opera Browser 7.21

  • Opera Browser 7.22

  • Opera Browser 7.23

  • Opera Browser 7.50

  • Opera Browser 7.51

  • Opera Browser 7.52

  • Opera Browser 7.53

  • Opera Browser 7.54

  • Opera Browser 7.60

  • Opera Browser 8.0

  • Opera Browser 8.01

  • Opera Browser 8.02

  • Opera Browser 8.50

  • Opera Browser 8.51

  • Opera Browser 8.52

  • Opera Browser 8.53

  • Opera Browser 8.54

  • Opera Browser 9.0

  • Opera Browser 9.01

  • Opera Browser 9.02

  • Opera Browser 9.10

  • Opera Browser 9.12

  • Opera Browser 9.20

  • Opera Browser 9.21

  • Opera Browser 9.22

  • Opera Browser 9.23

  • Opera Browser 9.24

  • Opera Software Opera 9.24


References

CONFIRM - http://www.opera.com/docs/changelogs/linux/925/

XF - opera-plugins-security-bypass(39147)

VUPEN - ADV-2007-4261

SECTRACK - 1019131

CONFIRM - http://www.opera.com/docs/changelogs/windows/925/

SECUNIA - 28169

BID - 26937

GENTOO - GLSA-200712-22

SECUNIA - 28314

SECUNIA - 28290

SUSE - SUSE-SA:2008:001

MISC - http://bugs.gentoo.org/show_bug.cgi?id=202770


Last Updated: 27 May 2016 10:56:30