Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6529

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-6529
Last Modified 24 Oct 2012 12:00:00
Published 27 Dec 2007 05:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6529

Summary

Multiple unspecified vulnerabilities in TikiWiki before 1.9.9 have unknown impact and attack vectors involving (1) tiki-edit_css.php, (2) tiki-list_games.php, or (3) tiki-g-admin_shared_source.php.

Vulnerable Systems

Application

  • Tikiwiki 1.9.8

  • Tikiwiki Cms%2fgroupware 1.6.1

  • Tikiwiki Cms%2fgroupware 1.9.0

  • Tikiwiki Cms%2fgroupware 1.9.1

  • Tikiwiki Cms%2fgroupware 1.9.2

  • Tikiwiki Cms%2fgroupware 1.9.3

  • Tikiwiki Cms%2fgroupware 1.9.4

  • Tikiwiki Cms%2fgroupware 1.9.5

  • Tikiwiki Cms%2fgroupware 1.9.6

  • Tikiwiki Cms%2fgroupware 1.9.7

  • Tikiwiki Cms%2fgroupware 1.9.8


References

CONFIRM - http://tikiwiki.org/ReleaseProcess199

SECUNIA - 28225

OSVDB - 41177

OSVDB - 41176

OSVDB - 41175

GENTOO - GLSA-200801-10

SECUNIA - 28602


Last Updated: 27 May 2016 11:01:16