Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6533

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-6533
Last Modified 07 Mar 2011 10:03:07
Published 27 Dec 2007 06:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6533

Summary

Buffer overflow in Zoom Player 6.00 beta 2 and earlier allows user-assisted remote attackers to execute arbitrary code via an HTTP link to a PLS file in a crafted ZPL file, which causes an overflow in Unicode handling when generating an error message.

Vulnerable Systems

Application

  • Inmatrix Zoom Player 5

  • Inmatrix Zoom Player 6.00beta2


References

VUPEN - ADV-2007-4309

BID - 27007

BUGTRAQ - 20071224 Unicode buffer-overflow in Zoom Player 6.00b2

OSVDB - 39872

XF - zoomplayer-errormessage-bo(39262)

SREASON - 3486

SECUNIA - 28214

MISC - http://aluigi.altervista.org/adv/zoomprayer-adv.txt


Last Updated: 27 May 2016 10:46:32